peepoStream - AI TTS Outage – Incident details

All systems operational

AI TTS Outage

Resolved
Operational
Started about 1 month agoLasted 14 days

Affected

Dock

Major outage from 5:10 PM to 2:54 AM, Operational from 2:54 AM to 6:39 PM

Chat Bot

Major outage from 5:10 PM to 2:54 AM, Operational from 2:54 AM to 6:39 PM

Standard TTS

Major outage from 5:10 PM to 2:54 AM, Operational from 2:54 AM to 6:39 PM

AI TTS

Major outage from 5:10 PM to 2:54 AM, Partial outage from 2:54 AM to 6:39 PM

Ticket System

Major outage from 5:10 PM to 2:54 AM, Operational from 2:54 AM to 6:39 PM

Documentation

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Services are starting to come back online however, our AI TTS server is still having issues but it appears to be from Google Cloud's side. I have contacted them and hope to have this resolved by the morning.

  • Identified
    Identified

    We identified an issue with our servers and are working to resolve it as quickly as possible.