peepoStream - AI Voices Are Down – Incident details

All systems operational

AI Voices Are Down

Resolved
Degraded performance
Started over 1 year agoLasted 4 days

Affected

AI TTS

Degraded performance from 12:27 AM to 7:15 PM

Updates
  • Resolved
    Resolved

    We have added a new voice provider and are going to monitor render times and other important factors.

  • Update
    Update

    We are continuing to work on this issue. Some updates:

    We have a new voice provider we are implementing and testing locally.

    We now have several in-house voice models of our own we are planning to deploy ASAP.

  • Identified
    Identified

    AI Voices are currently unavailable. Our voice provider has removed them from public access. We are currently in the process of adding our own voices and a new provider.

    We apologize for the inconvenience and are working quickly to restore service.