peepoStream - Popular Voices Tab Crashes Web App – Incident details

All systems operational

Popular Voices Tab Crashes Web App

Resolved
Operational
Started over 1 year agoLasted about 2 hours

Affected

Website

Operational from 8:07 PM to 10:11 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Trying to open "Popular Voices" in the voice list crashes the web application, requiring a refresh.