peepoStream - AI TTS Down – Incident details

All systems operational

AI TTS Down

Resolved
Operational
Started almost 2 years agoLasted 18 minutes

Affected

AI TTS

Operational from 3:01 AM to 3:19 AM

Updates
  • Resolved
    Resolved

    Our provider has cleared the issue.

  • Identified
    Identified

    Our provider is experiencing issues with their API. As a result AI voices are currently not rendering. We will continue to monitor this and update you all when it is back online.