peepoStream - AI Delay – Incident details

All systems operational

AI Delay

Resolved
Operational
Started almost 2 years agoLasted about 4 hours

Affected

AI TTS

Operational from 10:48 PM to 2:25 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Our provider was issuing an update and render times appear to be coming back down. Will continue to monitor.

  • Identified
    Identified

    There is an issue with AI TTS Rendering. We have noticed an issue with our provider. They are currently working on a fix and we hope to have this resolved shortly!