peepoStream - Some Voices Not Rendering – Incident details

All systems operational

Some Voices Not Rendering

Resolved
Operational
Started about 2 years agoLasted 3 days

Affected

AI TTS

Operational from 12:59 AM to 8:54 PM

Updates
  • Resolved
    Resolved

    Issue appears to be resolved. Some messages still will not render if they contain excess special characters.

  • Monitoring
    Monitoring

    Only some AI Voices appear to be affected. We are monitoring performance with our provider. Thank you for your paitence.

  • Investigating
    Investigating

    Investigating the cause of this incident with the provider. Thank you for your patience.