peepoStream - Rendering Delay – Incident details

All systems operational

Rendering Delay

Resolved
Degraded performance
Started almost 2 years agoLasted about 3 hours

Affected

Standard TTS

Degraded performance from 12:10 AM to 3:33 AM

AI TTS

Degraded performance from 12:10 AM to 3:33 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved.

    Make sure you refresh your docks and browser sources.

    Thanks for your paitence.

  • Identified
    Identified

    There is currently an issue with TTS being delayed around 5-30 seconds. We are actively working on scaling our systems to handle the growth. We hope to have this resolved soon!