peepoStream - Twitch Sign In Errors – Incident details

All systems operational

Twitch Sign In Errors

Resolved
Operational
Started almost 3 years agoLasted about 3 hours

Affected

Twitch Login

Operational from 12:21 PM to 3:26 PM

Updates
  • Resolved
    Resolved

    Issue has been confirmed to be resolved.

  • Investigating
    Investigating

    Implemented fix and monitoring results.

  • Monitoring
    Monitoring

    Implemented fix and monitoring results.